1. Reminder: Please user our affiliate links to get to your favorite stores for holiday shopping!

2nd day out with the xpro1

Discussion in 'Fuji X Forum' started by winginkris, Apr 18, 2012.

  1. winginkris

    winginkris SC Veteran

    315
    Dec 15, 2011
    • Like Like x 3
  2. winginkris

    winginkris SC Veteran

    315
    Dec 15, 2011
    • Like Like x 3
  3. bilzmale

    bilzmale Super Moderator Emeritus

    Jul 17, 2010
    Perth, Western Australia
    Bill Shinnick
    Nicely done Kris - these show up the dof and the low light performance.
     
  4. Julien

    Julien SC Top Veteran

    749
    Jan 6, 2012
    Paris, France
    Julien
    Kris you seem to be enjoying that camera! Would you share the EXIF of those night shots?
     
  5. winginkris

    winginkris SC Veteran

    315
    Dec 15, 2011
    I'd be glad to, but I'm not much of a computer guy so I'm not sure how. I use Aperture, maybe some guidance? On my way out the door to work, so will check back later. Glad you enjoyed!
     
  6. Julien

    Julien SC Top Veteran

    749
    Jan 6, 2012
    Paris, France
    Julien
    I was mostly interested in the ISO and aperture settings you used for these shots, maybe you remember them? I don't use Aperture sadly. But don't worry it's no big deal, I just was curious because there is so little noise.
     
  7. winginkris

    winginkris SC Veteran

    315
    Dec 15, 2011
    Hi Julien,

    The ISO on these was at 200, aperture ranged between f/8-f16. Exposure was anywhere between 4-10 seconds. I turned the noise in camera to 0. Post processed using Topaz Dnoise to remove the noise that was there then did a little sharpening in Aperture.
     
    • Like Like x 1
  8. Armanius

    Armanius Bring Jack back!

    Jan 11, 2011
    Houston, Texas
    Jack
    No white orbs! :)
     
  9. winginkris

    winginkris SC Veteran

    315
    Dec 15, 2011
    Looking at the first picture of the ducks I felt it looked a little overexposed. I was ready to blame the camera, but then I checked the exif data and found that the exposure comp dial was set to +0.33. My fault for not checking! Also, shooting in bright daylight couldn't have helped.

    This camera feels so much like the x100 in use, but with more to hold on to. Still, I have a lot to learn as I've only had it out of the barn for a couple of short rides but so far I'm really enjoying it!
     
  10. winginkris

    winginkris SC Veteran

    315
    Dec 15, 2011
    OH PLEASE! DON'T PUT THAT IN MY HEAD!!!

    I've not heard, but has anyone got their x10s back in good repair? Just curiuos.
     
  11. kyteflyer

    kyteflyer ~@¿@~

    Jan 31, 2011
    Newcastle, Australia
    Sue
    I'm curious about why you put this thread under "Site information" which clearly it is not. Nice shots, though.
     
  12. winginkris

    winginkris SC Veteran

    315
    Dec 15, 2011
    Thanks Sue,

    I can't figure out where to post a new thread. "Site Information" is the only place I can find to post a new thread. I'd appreciate some help as to where I should put it.(careful)

    Thanks, Kris
     
  13. kyteflyer

    kyteflyer ~@¿@~

    Jan 31, 2011
    Newcastle, Australia
    Sue
  14. bilzmale

    bilzmale Super Moderator Emeritus

    Jul 17, 2010
    Perth, Western Australia
    Bill Shinnick
    Kris you may be ising a bookmark/favourite in your browser to arrive at SC. In the top rows there is a large button labelled FORUM. Clicking on that will open up the full list of sub-forums and you can pick the most appropriate.
     
  15. winginkris

    winginkris SC Veteran

    315
    Dec 15, 2011
    Thanks Bill,

    I think I have it figured out. The internets aren't my thing!!!