Another video question...

Discussion in 'Sony RX1 Forum' started by oliveview, Jan 26, 2014.

  1. oliveview

    oliveview SC Regular

    Dec 9, 2013
    I was noticing as I tried to shoot some video early, that the aperture was constantly adjusting with the lighting. That was both while in A and M exposure modes, ahead of starting to roll the video.
    Did I miss a setting some place? I hope. Please don't tell me that it continuously adjusts the aperture while recording video.

  2. oliveview

    oliveview SC Regular

    Dec 9, 2013
    Okay...never mind. You need to be in the dedicated movie mode on the PASM dial in order to actually gain control over the full exposure controls.
  3. ccrevasse

    ccrevasse SC Regular

    Nov 20, 2013
    Lookout Mountain, Tennessee
    Real Name:
    Chris Crevasse
    Regarding RX1 video, does anyone know what the recommended settings are (AVCHD, 60i 17M(FH), steady shot, etc.)?
  4. oliveview

    oliveview SC Regular

    Dec 9, 2013
    I don't know whether there is a "recommended" setting, per se. It's really what you either desire, or are capable of using on your post-end. The very best option available is AVCHD 60p 28M - however, AVCHD isn't the most easily worked with format on either PC or Mac. Especially, at the full 60p. Also, the Steady Shot feature isn't real image stabilization. It's a digital fake, so you would be better off shooting with that "off" and either being fine with the natural results, or utilizing one of a countless image tracking / stabilizing filters in your video editing software of choice.
  5. BobA

    BobA New to SC

    Feb 17, 2015
    Forster NSW Australia
    The very best option available is AVCHD 60p 28M -
    Did you mean 50p? I don't have a 60 option.
  6. bilzmale

    bilzmale Super Moderator Emeritus

    Jul 17, 2010
    Perth, Western Australia
    Real Name:
    Bill Shinnick
    Probably the difference between PAL and NTSC.
  7. Richard

    Richard SC Top Veteran

    Feb 1, 2013
    Marlow, UK
    Cameras sold in one region of the world can't always be set to record in the frame rate of another region. For example my RX100, which was purchased in Europe, can't be set to record 60fps.

    I think this is a commercial / marketing 'thing' rather than any technical limitation.