1. Reminder: Please use our affiliate links for holiday shopping!

Controlling Manual mode + Auto ISO

Discussion in 'Sony RX1 Forum' started by RobertA, Aug 19, 2015.

  1. RobertA

    RobertA SC Rookie

    22
    Apr 26, 2015
    Dear friends,
    I've just come back from my first couple of outings with my new RX1R and beg for your forgiveness since I'm struggling with a few things.

    I've set my machine to Manual mode and AutoISO. Most of the times it does an excellent job and prevents some motion blurred images I had gotten when using A and the machine dialing down the shutter speed to 1/80th.

    What is not very apparent to me is how to have a clear feedback of the shot being too dark or too light because of me "forgetting" wrong aperture and/or shutter speed settings and the amount of light being outside the envelope of the 100-6400 ISO.

    Suggestions ?

    Thanks
     
  2. Arbib

    Arbib SC Regular

    54
    Aug 18, 2015
    If I understand your Q,

    You shoot in manual mode (you pick the Shutter Speed and Aperture)
    The camera picks the ISO to get a correct exposure
    If, you are picking the shutter, then pick at least 1/250 to freeze most action (walking mainly)

    • If you are in "A" mode, can you set the Auto ISO minimum shutter speed, so the ISO isn't kicked higher UNTIL that min shutter speed is hit?
    If yes: set a higher minimum shutter speed
    If no: Set a larger f/stop will be needed. (f/11 to f/5.6) This will allow the camera to set a higher shutter speed.​




     
  3. Ray Sachs

    Ray Sachs SC Legend

    Sep 21, 2010
    Not too far from Philly
    you should be able to figure it out...
    No, you can't. Which is why using M with auto-ISO is the typical workaround. Sony FINALLY added that functionality (minimum shutter speed with auto ISO in A mode) in their newer cameras - the A7IIR, the RX10 II, and the RX100 IV. But they're pretty bad about firmware updates, so the odds of them adding that feature to the RX1 is pretty much nil. If they ever release an RX1 followup, it'll probably have it.

    But to the OP, no, there's nothing to be done but to keep an eye on where your ISO is going and make sure to adjust your shutter speed (or aperture) if there's either too much or not enough light for your settings at the outer edges of the ISO range. That's the beauty of a minimum shutter speed feature and if the RX1 had that, I'd probably still own one. But without it, you just have to pay more attention to when things are getting too dark or too bright an adjusting accordingly...

    But in terms of being alerted to it, the EVF or LCD should be giving you real time exposure feedback, so if the image you're viewing is obviously too light or too dark, that's your warning sign. If it's within a stop or two you might not notice it right away, but the sensor has so much latitude you'll probably be able to get away with it on most shots...

    -Ray
     
  4. RobertA

    RobertA SC Rookie

    22
    Apr 26, 2015
    Thank you Ray, that confirms my impression. Sorry Arbib I wasn't clear enough in my question.
    As Ray says with the firmware we have in A mode the shutter speed will drop to 1/80th before ISOs are ramped up therefore A does result in motion/camera shake blur in several situations.
    I usually tend to keep my speed around 1/250 and set my aperture because of either DoF or lightning considerations and let the auto ISO fix things for me.
    When the ISO boundaries are violated the image on the screen gets too light or too dark but as Ray states if it's just a tad I might not notice.
     
  5. christilou

    christilou SC Hall of Famer

    Jul 13, 2010
    Sunny Frimley
    I'm using mine here in Spain and it's much brighter than home. Normally I'd be using aperture priority and auto iso but here I've started using shutter priority because as Ray said, the s/speed falls to 1/80th which isn't fast enough to capture people waking around.