Dark/Underexposed X100 RAW Files in LR4

Discussion in 'Image Processing' started by Burkey, Apr 1, 2012.

  1. Burkey

    Burkey SC Top Veteran

    625
    Apr 18, 2011
    Northern New England
    I believe this or similar has been discussed before in other threads but after moving up to LR 4 from LR3.X I've noticed that X100 RAW files appear very underexposed compared to their counterpart JPEGs. Much more so than before. Loading the same RAW files directly into Snap Seed and even iPhoto show a bit of underexposure but nothing like the approx.. -1.5EV to -2EV I'm seeing in LR4.
    Anyone noticed a similar situation? 'Just thought I'd ask. If this is already under discussion in another thread, I'm sorry but I couldn't find a similar topic when searched. Moderators - move as needed. Thanks.
    . . . David
     
  2. BBW

    BBW Administrator Emeritus

    Jul 7, 2010
    betwixt and between
    BB
    You know, I haven't upgraded my Lightroom yet... I'm beginning to think I will do nothing until some oddities are ironed out. I am sorry to read this news, David, and hope that it's a transitory problem that gets dealt with soon.
     
    • Like Like x 1
  3. flysurfer

    flysurfer SC Top Veteran

    791
    Aug 31, 2011
    Actually, my LR4 handles underexposed DR400/200 RAWs quite nicely with its standard presets. Plus, the new slider concept makes further adjustments rather easy. I do actually start to think that it works better than with DxO. Maybe you are using the wrong presets/defaults.

    I made a LR4 / Silky 4 comparison a few days ago, using a DR400 RAW. Can you tell which is which?

    7029335415_6f3ed513b9_c.

    6883234064_6f89aaeb37_c.
     
    • Like Like x 1
  4. Burkey

    Burkey SC Top Veteran

    625
    Apr 18, 2011
    Northern New England
    Check this "screen shot of a screen shot". The LR of the RAW file and and the way the same RAW file looks in Mac preview. Am I doing something wrong here in LR4? I have LR4 on my Mac Air too. I'll try it there tomorrow too and report back. Thanks for the examples flysurfer. Your images look fine. Great images too I might add.
    . . . David
     

    Attached Files:

  5. flysurfer

    flysurfer SC Top Veteran

    791
    Aug 31, 2011
    Well, Apple Camera Raw is messing up DR400 shots, too, as it often shows only the middle tones, clippling both shadows and highlights. This often means quite some work to reconstruct full tonal rage. LR is more honest, showing the real RAW, which is of course 1 or 2 stops down. But as I said, my default presets correct most of it. Silkypix recognizes DR200 and DR400 in the EXIFs and corrects the RAW file automatically.
     
    • Like Like x 1
  6. Julien

    Julien SC Top Veteran

    749
    Jan 6, 2012
    Paris, France
    Julien
    Burkey, did you use Auto DR (> 100%) to take this shot on your X100? If so, the RAW underexposure is "normal" and already happened in LR3.
     
    • Like Like x 1
  7. Burkey

    Burkey SC Top Veteran

    625
    Apr 18, 2011
    Northern New England
    Julien - yes, I did. As a matter of fact it came out to Auto DR of 400% for this shot. If I click "auto" preset in LR4 it increases the exposure 2.5 stops. My X100 just came back from Fuji repair because the auto ISO wasn't working. I guess I never noticed such a dramatic underexposure in LR with RAW before.
    If this is "normal" what kind of noise increase have you seeing after adjusting the exposure in LR?
    flysurfer - thanks too for the insight into Apple RAW handling. Interesting stuff.
    . . . David
     
  8. Julien

    Julien SC Top Veteran

    749
    Jan 6, 2012
    Paris, France
    Julien
    • Like Like x 1
  9. Burkey

    Burkey SC Top Veteran

    625
    Apr 18, 2011
    Northern New England
    Julien - thank you. An excellent article! I really appreciate the help.
    . . . David