1. Reminder: Please use our affiliate links for holiday shopping!

disabling Lightoom opening every time I put in a memory card (HELP!)

Discussion in 'Image Processing' started by Luke, Sep 9, 2012.

  1. Luke

    Luke Super Moderator

    Nov 11, 2011
    Milwaukee, WI USA
    Luke
    OK.....I should have asked this a LONG time ago. But ever since I got Lightroom (Was it this year?) I have not been ready to dive into the deep end and use it for everything. I don't want it to manage my library. I have a system that works for me.

    So everytime I put a memory card in it opens up automatically. I have to wait for that, and then I close it and it asks if I want to back up my library and I say no and it's kind of a hassle. And I have to do it nearly every day....sometimes more than once.

    I just checked under the Preferences Tab in Lightroom and no option for it. I am using a Windows computer if that helps you computer whiz kids help me. I'd love to just open it manually when I feel like editing an image.
     
  2. BruPri

    BruPri SC Top Veteran

    699
    May 11, 2011
    Seattle, Washington USA
    Bruce J. Pritchard
    Preferences/General...uncheck Show import dialog when memory card is detected
     
    • Like Like x 1
  3. pdh

    pdh SC Legend

    Jan 2, 2011
    what he said, only he types quicker than me
     
    • Like Like x 1
  4. Luke

    Luke Super Moderator

    Nov 11, 2011
    Milwaukee, WI USA
    Luke
    Thanks Bruce.....I had looked at that and thought to myself.......I want more than just no showing the import dialog, I don't even want it to open.

    That took care of it.
     
  5. BruPri

    BruPri SC Top Veteran

    699
    May 11, 2011
    Seattle, Washington USA
    Bruce J. Pritchard
    Got it, sounds like a Windows preference with file association. You may have to ask someone more familiar with Windows to find out where your "this file opens with" associations are and select, do nothing. Or specify a different program...
     
  6. Luke

    Luke Super Moderator

    Nov 11, 2011
    Milwaukee, WI USA
    Luke
    Oh....sorry if that wasn;t clear, Bruce. Your solution (and Paul's) took care of it. Lightroom stays dormant now when I put my card in.
     
  7. Luckypenguin

    Luckypenguin SC Hall of Famer

    Dec 24, 2010
    Brisbane, Australia
    Nic
    I think I'll be unchecking that box too. Thanks for the tip.