1. Reminder: Please user our affiliate links to get to your favorite stores for holiday shopping!

forum slow and/or unable to get pages to load?

Discussion in 'Help and Feedback' started by BBW, Jan 12, 2011.

  1. BBW

    BBW Administrator Emeritus

    Jul 7, 2010
    betwixt and between
    BB
    All of a sudden tonight I am having problems getting the pages to load and/or if I attempt a post the little time clock goes on forever...or it does absolutely nothing.:confused: I am using Safari. I will try Firefox and Chrome later but wanted to post this in case anyone else was experiencing any problems.

    Sometimes I don't think my post has gone through but if I close out and come in via a new window - there it is!

    P.S. All seems to be just fine now. Perhaps I had too many windows open?
     
    • Like Like x 1
  2. stratokaster

    stratokaster SC Top Veteran

    886
    Dec 27, 2010
    Kiev, Ukraine
    Pavel
    Very strange, I am having exactly the same problem and also in Safari. Not only here, but also on Flickr.

    Firefox performs flawlessly.
     
    • Like Like x 1
  3. Wally Billingham

    Wally Billingham SC Regular

    106
    Nov 27, 2010
    Laurel, MD
    must be a server issue, I am having the issues with IE, & Firefox on Windows and Linux
     
    • Like Like x 1
  4. BillN

    BillN SC Hall of Famer

    Aug 25, 2010
    S W France
    Bill
    sometimes I have problems - I presume that it is the "normal" internet/server volume issues - at "peak" times uploading images has always been "hit and miss" and only possible after several "tries"

    No worries - as they say "down under" - the site works
     
    • Like Like x 1