1. Reminder: Please use our affiliate links for holiday shopping!

Gallery unreachable

Discussion in 'Site Information' started by MoonMind, Feb 2, 2015.

  1. MoonMind

    MoonMind SC Top Veteran

    578
    Dec 29, 2013
    Switzerland
    Matt
    Code:
    Fatal error: Call to undefined function get_regcode() in /home/asabet/public_html/photographerslounge.org/gallery/pp-inc.php on line 3929
    This is what I see when I try to access the gallery.

    Good luck with the mending, Amin.

    M.
     
  2. Landshark

    Landshark PhotoDog

    Jul 15, 2010
    SoCal
    Bob
    me too
     
  3. bilzmale

    bilzmale Super Moderator Emeritus

    Jul 17, 2010
    Perth, Western Australia
    Bill Shinnick
    Still inaccesible.
     
  4. Itchybiscuit

    Itchybiscuit SC Regular

    165
    Dec 26, 2014
    Glasgow, Scotland
    Ivor
    Same here: Fatal error: Call to undefined function get_regcode() in /home/asabet/public_html/photographerslounge.org/gallery/pp-inc.php on line 3929

    As of time of posting.
     
  5. Lightmancer

    Lightmancer Super Moderator

    Aug 13, 2011
    Sunny Frimley
    Bill Palmer
    It's dead, Jim. :frown:

    I'm sure Amin will take a look when he can. On the bright side, it hung in there to the end of January!
     
    • Like Like x 1
  6. Amin Sabet

    Amin Sabet Administrator

    Jul 3, 2010
    I'm trying to fix it now. So far, unable. Are the gallery-hosted photos still showing in image threads?
     
    • Like Like x 1
  7. MoonMind

    MoonMind SC Top Veteran

    578
    Dec 29, 2013
    Switzerland
    Matt
    Yes, they are, but the loading of image threads is extremely slow and sometimes sketchy. Image-heavy threads are very difficult atm.

    M.
     
  8. drd1135

    drd1135 SC Hall of Famer

    Jul 13, 2011
    Southwest Virginia
    Steve
    Poor thing is probably tired from the SIJ challenge.
     
  9. Amin Sabet

    Amin Sabet Administrator

    Jul 3, 2010
    I think I messed up the Gallery pretty bad yesterday while trying to fix forum search. Currently awaiting a reply from paid support services...
     
  10. Amin Sabet

    Amin Sabet Administrator

    Jul 3, 2010
    Gallery should be fixed now. Please let me know if anything is still broken.
     
    • Like Like x 1
  11. Lightmancer

    Lightmancer Super Moderator

    Aug 13, 2011
    Sunny Frimley
    Bill Palmer
    Looks good from here, Amin. Thanks.
     
  12. WoodWorks

    WoodWorks SC Regular

    107
    Dec 21, 2014
    Things are slower than molasses in January for me, and have been (off and on) all weekend. Just when I think things are fine, it slows down again. Pages will eventually load, but it takes 20 secs. or so each time I click on a link. It happens both here and on TalkEmount.
     
  13. Amin Sabet

    Amin Sabet Administrator

    Jul 3, 2010
    Thanks for letting me know. I will try and figure out what is happening.
     
  14. WoodWorks

    WoodWorks SC Regular

    107
    Dec 21, 2014
    The Front Page always loads instantly. But clicking on a link makes things slow to a crawl. I'm on Safari v.8.0.3, Mac OS 10.10.2.
     
  15. Amin Sabet

    Amin Sabet Administrator

    Jul 3, 2010
    I installed a Sphinx-based search yesterday, which was supposed to unload the database from search queries and improve site performance. Wonder if that could have somehow caused the problems you are noticing. I just disabled Sphinx search and went back to the old one. Please let me know if you notice a change.
     
  16. WoodWorks

    WoodWorks SC Regular

    107
    Dec 21, 2014
    Nope. Still slow here. I tried Firefox on my Mac and Safari on my iPad as as well. No change. And my previous estimate of 20 secs. was wrong. I just timed it and it took 58 secs. for this page to load after I clicked on the link. But the home pages display instantaneously, and "Preview Post" does as well.

    This slowdown makes the sites pretty much unusable right now for me. :frown:
     
  17. WoodWorks

    WoodWorks SC Regular

    107
    Dec 21, 2014
    Whatever you just did, that fixed it. At least for now. As I mentioned earlier, throughout the weekend it was fast, and then it would slow down again.
     
  18. Amin Sabet

    Amin Sabet Administrator

    Jul 3, 2010
    Please let me know here if it gets slow again.
     
  19. WoodWorks

    WoodWorks SC Regular

    107
    Dec 21, 2014
    OK, it just did again. It slowed down to a crawl.
     
  20. MoonMind

    MoonMind SC Top Veteran

    578
    Dec 29, 2013
    Switzerland
    Matt
    It's a bit hit and miss - the gallery is back loads okay, but displaying different threads in several tabs is laggy sometimes. Maybe something concerning several connections from the same IP - spam protection too tight? Just a wild guess, anyway - I didn't do any real testing.

    M.