1. Reminder: Please use our affiliate links for holiday shopping!

Intermittent Site Sluggishness?

Discussion in 'Help and Feedback' started by Amin Sabet, Feb 3, 2015.

  1. Amin Sabet

    Amin Sabet Administrator

    Jul 3, 2010
    Anyone else experiencing this issue late yesterday or today? Through the weekend there were some site issues, but I thought I got them fixed yesterday.
     
  2. Lightmancer

    Lightmancer Super Moderator

    Aug 13, 2011
    Sunny Frimley
    Bill Palmer
    Ok here, on desktop, tablet and 4g, wired and wireless. If anything I'd say it was a bit quicker than usual.
     
  3. MoonMind

    MoonMind SC Top Veteran

    578
    Dec 29, 2013
    Switzerland
    Matt
    Amin: I have. Sometimes it was snappy, sometimes it was sluggish, regardless of OS and browser (I use Chrome OS and GNU/Linux, Chrome, Chromium and Firefox, different versions). It seems okay again, but I can't check consistently enough to make sure this is really the case.

    M.
     
  4. WoodWorks

    WoodWorks SC Regular

    107
    Dec 21, 2014
    It was fine earlier. But right now it takes about a minute to load a page when I click on a thread link. Both here and over at TalkEmount. Everywhere else I go on the web loads quickly. This server is the only one giving me problems. The strange thing is that the front pages load quickly at all times. It's only the individual thread links that are slow.
     
  5. WoodWorks

    WoodWorks SC Regular

    107
    Dec 21, 2014
    Good Lord! Now it's zippy again. Are you just messing with my head, Amin? :mad:
     
  6. WoodWorks

    WoodWorks SC Regular

    107
    Dec 21, 2014
    Back to being slow. I don't know. I give up.
     
  7. Amin Sabet

    Amin Sabet Administrator

    Jul 3, 2010
    Anyone else experiencing this?
     
  8. nippa

    nippa SC Top Veteran

    561
    Aug 7, 2010
    Cheshire UK
    Dennis
    Not here.
     
  9. Ray Sachs

    Ray Sachs SC Legend

    Sep 21, 2010
    Not too far from Philly
    you should be able to figure it out...
    I hadn't until I just tried to open THIS thread about intermittent sluggishness, and it was..... sluggish...

    Are you just trying to build a case to move over to that other platform?!?!? :biggrin:

    -Ray
     
    • Like Like x 1
  10. Amin Sabet

    Amin Sabet Administrator

    Jul 3, 2010
    It just happened to me. I need to figure this out!
     
  11. Amin Sabet

    Amin Sabet Administrator

    Jul 3, 2010
    I'm working with the hosting company to try and pin down the problem. If it happens again, please note the time and time zone in this thread so we can see what is happening on the server at that time.
     
  12. MoonMind

    MoonMind SC Top Veteran

    578
    Dec 29, 2013
    Switzerland
    Matt
    Amin: Thanks a lot for your time and pain! At the moment, it's all snappy as anything.

    M.
     
    • Like Like x 1
  13. Amin Sabet

    Amin Sabet Administrator

    Jul 3, 2010
    I think I've got this fixed. Please tell me how it goes for you today.
     
  14. WoodWorks

    WoodWorks SC Regular

    107
    Dec 21, 2014
    So far so good, Amin. I've checked in here and at TalkEmount three times this morning, and it's been zippy.

    I hope I haven't jinxed anything now. :rolleyes:
     
    • Like Like x 1
  15. WoodWorks

    WoodWorks SC Regular

    107
    Dec 21, 2014
    Sorry Amin, but I've just checked in for the first time today, and it's back to being slow. I had no problems all day yesterday, but obviously whatever fix you implemented didn't permanently fix the problem for me.

    One possible clue: I only tried this once, but the day before, when I surfed to this site over LTE on my phone, and then clicked on a thread, the page loaded instantly, while at the same time my Mac and iPad connected to my cable modem via Ethernet and WiFi, were slow.

    I have to think, since I'm apparently the only one who's encountering this, that it's something to do with my IP address. Could it possibly be some sort of firewall having trouble with a range of IP addresses?
     
  16. Amin Sabet

    Amin Sabet Administrator

    Jul 3, 2010
    I'll check, David. Can you PM me with the IP address that was having problems?
     
  17. WoodWorks

    WoodWorks SC Regular

    107
    Dec 21, 2014
    PM sent. Though now both this site and TalkEmoubt are fast again. 20 mins. ago it was taking a minute to load each thread.