1. Reminder: Please user our affiliate links to get to your favorite stores for holiday shopping!

Lightroom 5 migration and support problem, please help

Discussion in 'Open Gear Talk' started by rbelyell, Dec 3, 2014.

  1. rbelyell

    rbelyell SC Top Veteran

    819
    May 14, 2013
    NY Mtns
    i bought a new laptop a few days ago. i easily migrated LR5 to the new unit. when i tried to open the application, it asked for my serial number which i correctly downloaded--it is listed on the Adobe site. it acknowlegded the number was correct by marking it with a green check, but the said it was 'an update serial number' and demanded the 'original SN' as well.

    i have no idea what that is since i'm a very longtime LR user and have updated several times, all through the internet, as was my original download many years ago. my Adobe customer page lists only my last update to LR5 and thus lists only that 'update' serial number. the 'original' is nowhere to be found.

    the Adobe support site (thats a joke right there) gives two options: review similar user problems online through their 'community' (done) and a Chat with a rep option. well ive tried the chat option at different times over several days and consistantly get a dialogue box reading 'Chat is unavailable right now...A rep will be with you shortly'.

    needless to say, the rep never shows and i'm stuck. they list no email option and certainly no phone number.

    any ideas would be greatly appreciated!
     
  2. Luke

    Luke Super Moderator

    Nov 11, 2011
    Milwaukee, WI USA
    Luke
    • Like Like x 1
  3. rbelyell

    rbelyell SC Top Veteran

    819
    May 14, 2013
    NY Mtns
    thanks luke, and yes, my mailbox is very small, i clean it out fairly constantly, t'aint there. yes also, that link is one of the several ways ive gotten to the Chat page. soooo frustrating!
     
  4. BBW

    BBW Administrator Emeritus

    Jul 7, 2010
    betwixt and between
    BB
    That stinks - please keep us posted. I'm way overdue for an update but just haven't gotten to it. In ye olde days, I used to be able to use the chat quite successfully....though granted that was a few years ago.
     
  5. rbelyell

    rbelyell SC Top Veteran

    819
    May 14, 2013
    NY Mtns
    well, on RFF, a quite brilliant fellow mustve had some deep insight into my silliness and asked if perhaps i had a different account years ago when i bought the original LR. hmm, i thought, perhaps...hmm...

    needless to say i tried an older email acct/password combo to log into Adobe and viola! there was my 'original' acct with my original purchase and original SN!

    i am now up and running on my new computer!

    thanks to you both for your help.
     
    • Like Like x 1