Link to blogsite

Discussion in 'Help and Feedback' started by Iansky, Dec 17, 2011.

  1. Iansky

    Iansky SC Top Veteran

    782
    Dec 8, 2011
    Cotswolds, UK
    Hi All you experts - I need some help please.

    I have just posted a link to my new blogsite (571 Photography) and attached an image without thinking as I assumed the link would automatically resize the image to match the other links - alas not.

    How do I either:

    1. Remove just the image, resize and repost it?
    2. Remove the link completely?
    3. What size should the image be?

    Hope someone can provide the answers as it is embarrassing to have such a big image on the link.

    Thanks for the assistance

    Ian :confused:
     
  2. Isoterica

    Isoterica SC Hall of Famer

    Dec 6, 2011
    I didn't see anything mis-sized Iansky, so maybe you already fixed it? Clicking on the images they do enlarge but I think you meant for that to happen. So far the site looks good. Want to mention though your selectively colored sax, there is an area up by the mouth piece and two the left you didn't desaturate. So you can see what looks like a mans blue denim pants and his hand in color there. Might want to re-attack that little loop of color.
     
  3. pawzitiv

    pawzitiv SC Regular

    Ian .. I see no big image(s) associated with your blog link. All images on your blog (even when clicked to enlarge) display at a reasonable size.
     
  4. Iansky

    Iansky SC Top Veteran

    782
    Dec 8, 2011
    Cotswolds, UK
    Thanks gents - must have been by initial link.
     
  5. BBW

    BBW Administrator Emeritus S.C. Charter Member

    Jul 7, 2010
    betwixt and between
    Real Name:
    BB
    Oh, I see what you're saying Ian. Everyone else has a thumbnail size image, while yours is a normal photo. The way I believe this page Member Sites - Links is supposed to work is that the link one adds automatically adds a thumbnail image.

    Ian, if you can delete yours and try again without adding a photograph separately, let's see how that works? If it it's still not working correctly please let me know, OK?
     
  6. kyteflyer

    kyteflyer ~@¿@~

    Jan 31, 2011
    Newcastle, Australia
    Real Name:
    Sue
    What happens when you submit a link is that the forum script finds a thumbnail screenshot of the first page of your site (in the case of mine, its old).. if you attach an image, it probably eliminates the thumbnail somehow. I'd follow BB's suggestion... delete, re-add and dont attach a photograph. (or try just removing the photograph link and see what happens)
     
    • Like Like x 1
  7. Iansky

    Iansky SC Top Veteran

    782
    Dec 8, 2011
    Cotswolds, UK
    Thanks both,

    I have removed the attached image and I now notice that as you say Sue it will select a thumbnail from the site.

    Thank you both for the valuable advice.
    Ian
     
    • Like Like x 1
  8. BBW

    BBW Administrator Emeritus S.C. Charter Member

    Jul 7, 2010
    betwixt and between
    Real Name:
    BB
    No problem, Ian.:drinks: