LX5 Banding/strips problem or normal?

Discussion in 'Panasonic/Leica Forum' started by vincechu, Sep 14, 2010.

  1. vincechu

    vincechu SC Veteran

    316
    Sep 14, 2010
    Hi everyone,

    I bought an LX5 yesterday and noticed that when pointed at any lightbulbs I get vertical banding or pink strips (sometimes green or black) appearing on the screen. This doesnt appear after a photos taken on the final photo, but it does appear in videos, it also appears when viewed on my computer and is always vertical.

    Today I took my LX5 back, and they gave me another one and it also does the same thing. So I wanted to ask has anyone else experienced the same thing? Perhaps my store has a faulty batch?

    I noticed that this happens when any bright light source is present, and particularly when the camera is used at wider aperture settings.

    *will upload a video of this later*

    I'll be ringing up Panasonic tomorrow to see what they say.
     
    • Like Like x 1
  2. vincechu

    vincechu SC Veteran

    316
    Sep 14, 2010
    seems normal this is from the user manual:

    When recording pictures or half-pressing the shutter button, reddish stripes may
    appear on the LCD monitor. Alternatively, part or all of the LCD monitor may turn
    a reddish colour.
    • This is a characteristic of CCDs, and it appears when the subject has
    a bright part. Some unevenness may occur in the surrounding areas,
    but this is not a malfunction.
    It is recorded in motion pictures but is not recorded on still pictures.
    • It is recommended that you take pictures while taking care not to
    expose the screen to sunlight or any other source of strong light.

    Hmmm... have to say I'm a bit disappointed but its normal and cant be helped
     
  3. BBW

    BBW Administrator Emeritus S.C. Charter Member

    Jul 7, 2010
    betwixt and between
    Real Name:
    BB
    That does not sound good at all. I'm not much of a video person, but if I bought the camera expecting to use it for such and found out that these lines showed, I'd be disappointed as well. In your filming, may I ask what you were shooting when you saw this happen - I suppose what I'm getting at is finding out whether or not this was a fairly common sort of scene/s?
     
  4. vincechu

    vincechu SC Veteran

    316
    Sep 14, 2010
    Hey BB,

    The lines/banding is visible when pointing the camera at any bright light sources (e.g. lightbulb and sunlight, both direct and indirect). Before taking a photo it's visible in live view, but they're not visible in the actual captured image. If you record a video, the banding is visible in the final recorded file.

    From what I've googled and can gather this seems normal with cameras with a CCD sensor, and the following extract (which i also posted above) is taken from the LX5 Manual:

    It might be a characteristic of CCD sensors, but I'm puzzled because I've not heard of any other reports of this, and also because whilst I was in store a camera repairman happened to be there and he said he hasn't seen anything like this before, and said its either the sensor or LCD.

    I'm thinking it's normal because I've had 2 LX5's now both doing the same thing, perhaps it's a bad batch sent to the store i went to? Nevertherless I'm quite disappointed with this and I guess had I known this was the case I wouldn't have bought the camera, I would have looked at other similar cameras which could do video without the banding.

    I'd be interested to know if anyone else has an LX5 and has also noticed the banding? However the camera is new and stocks are pretty low worldwide, perhaps other cameras with CCD sensors?

    *videos to follow shortly*
     
    • Like Like x 1
  5. vincechu

    vincechu SC Veteran

    316
    Sep 14, 2010
    Turns out the video is too big to upload :-( here's what I've found on youtube:

    YouTube - Lumix DMC-LX5 HD Movie Sample

    YouTube - Lumix LX5 HD Video - Vertical Smearing - Social Future Media <-- "hard" to spot here ;-)

    Seems I'm not the only one with this issue so looks like it's just the CCD afterall...

    I was thinking of using the LX5 as a general walk around take everywhere camera and wanted to video my nephews but now I'm considering trying to get my money back, but the place I go to don't do refunds -sigh- bit of a headache...

    It kind of makes me think of Apple's new iPhone 4 and it's antennae reception issue, how can you design something with a "flaw" like that and sell it?

    better end my little rant ;-) lol
     
    • Like Like x 1
  6. BBW

    BBW Administrator Emeritus S.C. Charter Member

    Jul 7, 2010
    betwixt and between
    Real Name:
    BB
    In that first video, I do see a vertical line or two moving across the "film" plane, then in that second one the discoloration in vertical bands is terrible. Wow. Definitely not good for a video.:frown: So it seems you either have to get a store credit or see if Panasonic will reimburse you? Very frustrating and disappointing for you, Vince. That's really too bad.
     
  7. vincechu

    vincechu SC Veteran

    316
    Sep 14, 2010
    I just got off the phone from Panasonic and they say it's something which just happens with CCD sensors and bright light sources, and that the LX5 isn't defective. The engineer mentioned the reason you don't notice it much on video cameras with CCD sensors is because they use different shutters which help control the amount of light into the sensor.

    I'm just surpised that no one else has complained about it before or really noticed it, however if you search the internet you'll find that it does happen with Sony's, Canon's and Olympus' with CCD sensors too.

    So to everyone out there, if you want to do video on an LX5 you'll have to avoid bright light sources or you'll be very disappointed.

    I'm very disappointed as I hoped to be able to do some family videos and even experimenting creating blurred background movies at a lower price compared to buying a DSLR and lenses to do the same thing. The thing is stopping down the lens helps but then you'll get all the disadvantages of stopping down too (less light etc).

    It's a real shame this camera does it, otherwise it would be perfect but it seems all CCD cameras do this too. I'll see if i can get used to not using the video function on a camera which claims to do "beautiful" HD video, but otherwise I might put it up for sale and get something more suited to both videos and stills
     
    • Like Like x 1
  8. BBW

    BBW Administrator Emeritus S.C. Charter Member

    Jul 7, 2010
    betwixt and between
    Real Name:
    BB
    Vince, thanks for reporting back on this here. Since I haven't availed myself of purposely shooting video on my E-PL1, I don't know how it works, however I do recall more than one person complaining about some, possibly, similar issues with video on the Olympus PEN cameras over on mu-43 in the Video Corner.
     
  9. vincechu

    vincechu SC Veteran

    316
    Sep 14, 2010
    Hey BB, no worries.

    The thing with the E-PL1 and other m43rds cameras is that they use CMOS sensors which are fine with video from what I can gather. With CMOS sensors you get rolling shutter effect though, I think rolling shutter is better and less obvious than this streaking from the CCD sensor cameras though, here's a video made to show the rolling shutter effect:

    YouTube - rolling shutter effect

    Let's just remember that these effects only happen in some circumstances though, so it's possible to avoid them.

    Also its just video we're talking about, don't get me wrong the LX5 is a brilliant camera, and taking photos is it's primary job - don't let this put you off the LX5 for a still photo camera but for videos I'd look elsewhere or just avoid video in very bright light conditions.
     
    • Like Like x 1
  10. slowjams

    slowjams New to SC

    1
    Dec 27, 2010
    Hi Guys,

    I'm new at this forum and I'm considering to buy the LX-5. But the vertical branding is making me doubt. Via youtube I stumbled on to this video: YouTube - Reduce vertical smear (Panasonic Lumix-FZ35 with ND8 filter) What shows that the guy uses a ND8 Filter to avoid the vertical branding. Do you think an ND8 filter could do the same job for the LX5??
     
  11. TraamisVOS

    TraamisVOS SC Hall of Famer

    Nov 29, 2010
    Melboune, Australia
    The vertical banding is a known issue with CCD chips but in relation to the LX5, it's predominantly only a problem with video. I've found that in stills, it shows up on the LCD while previewing a shot but does not show up in the actual photo.

    I guess you could get an ND filter for video but that would be completely going against what the LX5 can do with its very fast f/2.0 lens especially at night when the lights are on.
     
  12. Ray Sachs

    Ray Sachs SC Legend Subscribing Member

    Sep 21, 2010
    Not too far from Philly
    Real Name:
    you should be able to figure it out...
    I've seen it on the LCD too while framing a shot into bright light. Freaked me out the first couple of times, but it never shows up in the photos, so I stopped worrying about it - barely notice it anymore, actually. I don't shoot much video so don't know if its a problem in the actual output here - hasn't been in the few videos I've taken.

    -Ray