1. Reminder: Please use our affiliate links for holiday shopping!

Mod please help with post

Discussion in 'Help and Feedback' started by stillshunter, Dec 31, 2014.

  1. stillshunter

    stillshunter Super Moderator Emeritus

    Nov 5, 2010
    Down Under
    Mark
    Not sure what I did with this post - but obviously the scripting doesn't like the brackets I have used or something else in the content. The post draws short halfway and is not displaying the remaining text below...or any other content. Can you please alter the text in some way so the entire post,and remaining thread, is visible.

    NB: I tested the continuity of this thread by adding another reply after this post which is not visible. Very odd indeed....what did I do?

    TIA
     
  2. kyteflyer

    kyteflyer ~@¿@~

    Jan 31, 2011
    Newcastle, Australia
    Sue
    Ahh so it was a glitch. I was going to post there that I had decided on the GRD, but could not. The entire thing was truncated and no indication that it had been closed. Have you tried removing your post (copying first, then completely deleting it) then reposting?
     
  3. stillshunter

    stillshunter Super Moderator Emeritus

    Nov 5, 2010
    Down Under
    Mark
    Thanks Sue. I did try but the post draws short and I cannot access anything below the offending text line - no Edit, Reply, etc. Hmmmpphhh
     
  4. stillshunter

    stillshunter Super Moderator Emeritus

    Nov 5, 2010
    Down Under
    Mark
    Oddly I just logged in via Tapatalk and there are no issues with the thread on there. Very odd. Seems to only be affecting the interwebs version - as tried on both my Safari and Opera browsers.

    Might try and edit on Tapatalk and see if it comes good on here.
     
  5. stillshunter

    stillshunter Super Moderator Emeritus

    Nov 5, 2010
    Down Under
    Mark
    Edited via Tapatalk now all fixed! No further action required.

    FYI Mods: seems the issue was with the following string:
    In the bolded section the words "Day xx" were instead contained between colons :)) and a space each side. This seemed to have the effect of severing the thread - including not scrolling the page beyond the last colon including no Reply, Reply with Quote buttons, banners, footer information, etc.
     
  6. Lightmancer

    Lightmancer Super Moderator

    Aug 13, 2011
    Sunny Frimley
    Bill Palmer
    Morning! I am less tech than the average pickled onion, but I suspect you inadvertently stumbled across some HTML which was automatically parsed and caused the problem. Under "posting permissions" at the bottom of the page you will see "HTML is On" set as a default.
     
    • Like Like x 1
  7. stillshunter

    stillshunter Super Moderator Emeritus

    Nov 5, 2010
    Down Under
    Mark
    Hmmm...I think you are right. Just off now to some other sites that I don't much like and see if the string works there too ;)
     
  8. Lightmancer

    Lightmancer Super Moderator

    Aug 13, 2011
    Sunny Frimley
    Bill Palmer
  9. Jock Elliott

    Jock Elliott SC All-Pro

    Jan 3, 2012
    Troy, NY
    Could you maybe try it on some of the robo-phone-callers that have been plaguing us here in the States? (Down under too?)

    I'd be willing to come up with some beer money . . .

    Cheers, Jock
     
    • Like Like x 2
  10. Luke

    Luke Super Moderator

    Nov 11, 2011
    Milwaukee, WI USA
    Luke
    I like it when problems that I can not fix are resolved while I'm sleeping. I just wish it happened more often. Now for my first cup of coffee.
     
    • Like Like x 3