Oly E-PL2 panic...faied to work!!!

Discussion in 'Micro Four Thirds Forum' started by Ghosthunter, Mar 25, 2011.

  1. Ghosthunter

    Ghosthunter boo! Subscribing Member

    Sep 8, 2010
    London UK
    Real Name:
    Andy
    Had a mad 5 mins where my beloved E-PL2 failed to work. I turned it on earlier and changed the settings to take RAW images, then took a few shots. Uploaded to lightroom which failed as lightroom has yet to support RAW at this time. Turned camera off and left it. Later this morning I used to to take images of 2 new lenses on the NEX 5. Turned the camera on and the light was on but nothing else. i opened up the lens and nothing was coming up on screen at all. I fiddled with this and that but nothing. Took a few shots which worked but sounded labored, not right, still nowt. Turned camera off and on a few times, nothing. Took battery out and put back in and hey presto all worked again...PHEW!

    However all my settings are back to std and i have had to re set everything (still need to sort a few) so now I'm worried the camera is going to do it again!! Is this a common thing with cameras? I hate it when things don't work then do again, I loose all confidence in the product.
     
    • Like Like x 1
  2. Streetshooter

    Streetshooter Administrator Emeritus S.C. Charter Member

    Jul 12, 2010
    Philly, Pa
    Andy, Digicams are really computers with lenses.
    Sometimes they need to be reset.
    Not often but sometimes. I wouldn't panic but being upset when this happens is understood and very acceptable behavior.
    Don
     
    • Like Like x 2
  3. Ray Sachs

    Ray Sachs SC Legend Subscribing Member

    Sep 21, 2010
    Not too far from Philly
    Real Name:
    you should be able to figure it out...
    I guess you've never used a Windows PC and faced the blue screen of death? Jeez, even my Mac and iPhone have locked up a few times. Don's right - sometimes you just have to turn these newfangled electronic devices off and let 'em reboot. Obviously if it happens a lot, you've got a problem. But the odds are you did SOMEthing in your sequence of events that you'd have to exactly duplicate to get the same thing to happen and, if this was the first time, you probably don't do it often. So unless it becomes a frequent occurrence, I wouldn't worry.

    -Ray
     
    • Like Like x 2
  4. BBW

    BBW Administrator Emeritus S.C. Charter Member

    Jul 7, 2010
    betwixt and between
    Real Name:
    BB
    Andy, I would have felt that sense of p-a-n-i-c rising in the pit of my stomach, too! I am relieved that all is back up and working again and am sure that Don and Ray are right about the whole camera/computer thing. I never think of my camera as a computer with a lens...but I keep being reminded.

    Glad all is back to normal!
     
    • Like Like x 1
  5. Ghosthunter

    Ghosthunter boo! Subscribing Member

    Sep 8, 2010
    London UK
    Real Name:
    Andy
    Thanks guy's, I turned it on again after leaving it for about 30 mins and it has reset back to all my settings so we are back on line WOO HOO!!!:smile:
     
    • Like Like x 1
  6. BBW

    BBW Administrator Emeritus S.C. Charter Member

    Jul 7, 2010
    betwixt and between
    Real Name:
    BB
    That's a releif - glad to hear it, Andy!