Question about G7X - Auto ISO - Flash settings.

Discussion in 'Canon G1X / G7X Forum' started by swandy, Jan 4, 2015.

  1. swandy

    swandy SC Regular

    56
    Nov 16, 2013
    I attended a 3rd birthday party for my nephew yesterday and decided to bring along the G7X to get some pics of the family (as opposed to my Olympus EM10).

    Overall was very impressed with the responsiveness of the camera. Setup a Custom Mode that automatically set the camera to Av mode, Aperture of 4.0, Flash set to ON (when it is popped up) and Face AiAF (which is not my normal Small Center Spot Only but seems better when basically taking pictures of faces).

    What surprised me is even with very good lighting in the room and using the flash, the camera was constantly choosing a much higher ISO - almost every flash shot was at 640 - than I would have expected. My EM10 and the Stylus 1 (that the G7X replaced) rarely selected an ISO higher than 200 when the flash was being used.

    BTW - I have the AUTO ISO flash setting set to STANDARD rate of change - but not sure what effect that would have had.

    Now I know that I could have used manual ISO - might consider this in the future - but still very surprised at how high an ISO the camera was selecting.
     

    Attached Files:

    • Like Like x 1
  2. Kompaktkameratyp

    Kompaktkameratyp SC Rookie

    15
    Jul 6, 2010
    Well, you'd have to admit, though, that a) ISO 640 yields very good image quality these days, and – more importantly – that b) the camera can balance the flash output and the ambient lighting extremely well in the images you have posted. As a matter of fact, I think the output is just fabulous (and not only in this regard).

    Can you maybe check for us whether your older pictures have more of the dreaded "deer in the headlights" type of look so often associated with the use of flash (and caused by the inability of the camera to light the background at hand-holdable speeds)? The ones you posted look really, really good, I think!
     
  3. Ray Sachs

    Ray Sachs SC Legend

    Sep 21, 2010
    Not too far from Philly
    you should be able to figure it out...
    I use flash so rarely that I have no idea about how it works out these interactions. But I have to say that these photos look GREAT, so whatever set of choices are being made are working and working well! I don't know why the camera is choosing ISO 640 or what you'd need to do to change it, but 640 is not a challenging ISO for this sensor, particularly when the subject is bathed in light, as it would be with flash. So, it may be a curiosity, but I personally wouldn't worry about it with results like these...

    -Ray
     
  4. swandy

    swandy SC Regular

    56
    Nov 16, 2013
    #1 - Yes I agree that the results were very good.
    #2 - And yes, the camera does balance ambient light and flash in those cases where you instruct it to use the flash also. (Did think that it was strange that on AUTO mode, even with the flash popped up, the camera would prefer to use higher ISOs and slower shutter speeds than use the flash.)
    #3 - As far as older shots with the "deer in the headlight" look, both of the two Olympus cameras that I referred to both did a great job of balancing the lighting with the flash. And yes, some of these shots did have "red eye" - which I assume you were referring to as the "deer in the headlight" but that was corrected in Aperture before posting.
    BTW - these shots were not OOC JPEGs. They were shot in RAW and I did use the Auto Enhance mode in Aperture. Though I have to admit that the initial RAW files - aside from the occasional Red Eye look - looked pretty good also. And there was no adjustments for noise - as you said 640 is not really pushing this camera.
    Thanks for the comments,
    Steve