Richoh GRD IV lens problem

Discussion in 'Ricoh Forum' started by kinggab, Dec 6, 2011.

  1. kinggab

    kinggab SC Rookie

    13
    Dec 6, 2011
    This is my first post, and it is not intended to be a chicken little message, just one user's experience with the new Ricoh. I bought it almost a month ago, and it was working beautifully. I have been using it for street shooting, and I have found it easy to use and a perfect complement to my Olympus EP-3 and Mamiya 6 cameras. Unfortunately, this morning I power the camera on and the shutter would not open, nor the lens would extend from the camera body. I made sure the battery was charged (it was), and swapped it for the extra battery that I purchased when I bought the camera. Same thing. This is the first camera where I have had a problem, which is unfortunate. I am not an abuser of cameras, and this has mainly stayed in my jacket. I am going to see if I can send it to Ricoh. It's a great camera that enables me to take good pictures, and I need to have this taken care of ASAP. I am tossing this out here just in case others might have a similar experience -- hopefully not.
     
  2. Streetshooter

    Streetshooter Administrator Emeritus S.C. Charter Member

    Jul 12, 2010
    Philly, Pa
    Is it possible that something is jammed in the barrel? Even some lint could stop the lens from extending and thus keep the camera off.
    I have heard of no problems with this camera. Please lee us informed on your progress.

    Also, keep the battery out for atleast a minute.
    Don
     
  3. Will

    Will SC All-Pro

    Aug 30, 2010
    England
    I had the same problem with my GRD2 a couple of years ago. I sent it back for repair, which they did a no charge even though it was over a year old. The problem does sometimes sort itself out with a change of battery though.

    Does the camera sound like it is trying to extend the lens or is it just dead, ie if you hold down the play button does the screen come on?
     
  4. kinggab

    kinggab SC Rookie

    13
    Dec 6, 2011
    The screen comes on, if I have it on one of the "My" settings. I can even play back images that i have shot. But if I put it on any other mode (A, S, etc.) it will shut itself off.

    Will, it sounds like it is just dead. It makes a couple of clicks, but then doesn't do anything else. And as mentioned before, I swapped out the batteries to make sure that it wasn't an issue.
     
  5. Streetshooter

    Streetshooter Administrator Emeritus S.C. Charter Member

    Jul 12, 2010
    Philly, Pa
    I would check the lens...sounds like its jammed....
     
  6. kinggab

    kinggab SC Rookie

    13
    Dec 6, 2011
    Checked it for potential blockage. I can't find a thing. Seriously, there isn't much to do, except running a very thin piece of mylar through the area where the lens barrel would extract. And even that I did very gingerly. If it was indeed lint I would consider that to be a serious design flaw of the camera -- one can't control dust!
     
  7. sparth

    sparth SC Regular

    34
    Oct 28, 2011
    seattle WA
    kinggab, that's unfortunate.

    i am having some weird things happening too with my GRD IV. and no matter how much i love it, it does seem less reliable than expected. and i'm not the nervous type when it comes to cameras.
    first of, there's a number of times where i have to shut the camera and reboot in order to have it focus properly. it is a bit of an annoyance and i don't know why it's doing it. and i don't know if it's connected to this or not, but i seem to have too many out of focus shots, but not because of my behalf, more because it does not focus properly and on time. it's only when i get home that i realize with surprise that some shots are totally out of focus, and in the case of such a fast AF, it is a bit of a weird thing.
    also, i noticed a change in the way the camera makes noise, compared to the first days i got it, several weeks ago. tried multiple settings from snap to MF, didn't change a thing. i know that all of this is a bit abstract still, but i know the camera well now, and i see how it behaves. something tells me there could be something wrong. so wait and see.
    i still LOVE it though. and even in case of a problem, i would have it fixed straight away or get a new one.
     
  8. kinggab

    kinggab SC Rookie

    13
    Dec 6, 2011
    Haven't had any focusing issues. It was quick and accurate. Often I would power on, take shots, and power off, especially if I am moving from one place to the next. When the lens extracted it always made a noise.
     
  9. Luckypenguin

    Luckypenguin SC Hall of Famer

    Dec 24, 2010
    Brisbane, Australia
    Real Name:
    Nic
    Sorry to hear about the problems you are having.

    I quite fondly remember older Ricohs as having some of the noisiest lenses, whether focusing or (where applicable) zooming. I once had a Caplio R40 that sounded like it was crushing gravel, and even my last Ricoh (a CX1) was nowhere near as silent as an equivalent Canon or Panasonic to give two examples. From that experience I would have assumed a noisy Ricoh lens to be normal...
     
  10. sparth

    sparth SC Regular

    34
    Oct 28, 2011
    seattle WA
    noise did not bother me.
    it's when noise got noisier that i started wondering what was going on :)
     
  11. Streetshooter

    Streetshooter Administrator Emeritus S.C. Charter Member

    Jul 12, 2010
    Philly, Pa
    This focus issue interest me. You say even in snap that you get oof images?
    Are you meaning things in the focus zone that are out?
    That would imply a lens issue and could be related to the OP's problem....
    Don
     
  12. kinggab

    kinggab SC Rookie

    13
    Dec 6, 2011
    I shipped it to Ricoh. I forgot, this is under warranty! They said they will take care of it; that it is probably a lens issue.
     
  13. sparth

    sparth SC Regular

    34
    Oct 28, 2011
    seattle WA
    Don,
    i erased my latest batch of images from the camera so i'll check the shots i have at home.
    i don't want to anticipate too much on this, i was just feeling that a few things were fishy, but the camera works great though.
     
  14. Streetshooter

    Streetshooter Administrator Emeritus S.C. Charter Member

    Jul 12, 2010
    Philly, Pa
    Yeah, don't panic. Ricoh is great with service. It's probably nothing serious and remember, cameras are simply stupid, otherwise they'd always make great pictures.
     
  15. kinggab

    kinggab SC Rookie

    13
    Dec 6, 2011
    Returned!

    Received my camera, good as new! They had to replace a part, otherwise it was cleaned up and ready to go.
     
    • Like Like x 1
  16. stillshunter

    stillshunter Super Moderator Emeritus

    Nov 5, 2010
    Down Under
    Real Name:
    Mark
    Great news mate....now reward her with hard work and get out there and make up for all the missed moments...shoot, shoot, shoot. :wink:
     
  17. bartjeej

    bartjeej SC Hall of Famer

    Nov 12, 2010
    Real Name:
    bart
    That's great to hear :smile: good to know that Ricoh have their customer service in order.