1. Reminder: Please use our affiliate links for holiday shopping!

RX100 color tint vignetting - Sony says it's normal

Discussion in 'Sony RX100 Forum' started by therobbot, Feb 14, 2013.

  1. therobbot

    therobbot New to SC

    1
    Feb 14, 2013
  2. KillRamsey

    KillRamsey SC Hall of Famer

    Jun 20, 2012
    Cambridge, MA
    Kyle
    Youch. Those saturation-boosted images are pretty damning.
     
  3. Luke

    Luke Super Moderator

    Nov 11, 2011
    Milwaukee, WI USA
    Luke
    It's the first I've heard of it. I imagine that in most shots if you're not looking for it, you won't see it.
     
  4. olli

    olli Super Moderator Emeritus

    Sep 28, 2010
    Metro Manila
    olli
    I haven't noticed it with mine, but then I haven't been shooting in the kinds of conditions that the shots on the DP thread were taken in.
     
  5. bilzmale

    bilzmale Super Moderator Emeritus

    Jul 17, 2010
    Perth, Western Australia
    Bill Shinnick
    Not seen by me yet.
     
  6. Briar

    Briar SC All-Pro

    Oct 27, 2010
    Scotland
    Karen
    Not had any problems with mine that I have noticed. I'll have a close look and post again in this thread if I encounter the same problems
     
  7. wt21

    wt21 SC Hall of Famer

    Aug 15, 2010
    I've no complaints on mine here. Seems like the kind of thing you really have to go looking for. As it's a pocket cam, I don't use it for mission-critical stuff, anyway.
     
  8. Reza Travilla

    Reza Travilla SC Rookie

    10
    Jan 9, 2013
    Indonesia
    Reza Travilla
    don't have any problem with it....since Indonesia is a tropic country =D
     
  9. beautox

    beautox New to SC

    8
    Dec 18, 2012
    See this Tim Ashley Photography | Sony RX1: Colour Shift & Calibration, Aperture Series, ETTR & more

    The RX1 , M9 (and other cameras) suffer this problem. It's not a fault as such. It's a problem:

     
  10. Hikari

    Hikari SC Veteran

    292
    Jan 5, 2013
    Maine, USA
    The RX-1 has the same problem and it is related to a bad profile. Turn off the shading comp. and manually correct vignetting in post.