RX100M3 action shots

Discussion in 'Sony RX100 Forum' started by rw11, Sep 10, 2014.

  1. rw11

    rw11 SC Regular

    Aug 7, 2014
    I see the camera takes a loooong time to finish up with a snap and then show me the real world action again in the back LCD screen - maybe due to me always shooting jpg & raw at the same time (??)

    It was also in i-mode, not i+ -- any ideas?

    I'd like to be able to take several pics with a puppy running towards me.
  2. donlaw

    donlaw SC All-Pro

    Sep 14, 2012
    Real Name:
    I assume that you want to freeze the action? If so, then mostly likely need to try using shutter priority with the highest shutter speed you can get. Also bump up the ISO so you can get a reasonably fast shutter speed and not be limited to wide open apertures.
    Even after that you might try manual focusing on a predetermined spot and when the puppy gets to that spot take the photo. The autofocus speed in that camera may not be puppy fast. :smile:
  3. Richard

    Richard SC Top Veteran

    Feb 1, 2013
    Marlow, UK
    Do you have Auto Review turned off? I find that helps a lot when things are happening quickly. You can always check your pictures later.

    The drive mode of 'Speed Priority Cont.' will set the camera to shoot at its fastest rate, but it will only focus once (for the first image) so it won't attempt to track a puppy running towards you. Maybe you could add a preset manual focus for that (as mentioned by Don above). It might take a bit of practice and a cooperative dog.

    In that fastest mode I imagine it does make a difference which combination of RAW and jpg you are recording, and upon the memory card speed too.

    I should add that the names of these settings apply to the RX100M1, so it's possible that things are a little different on the M3.

  4. rw11

    rw11 SC Regular

    Aug 7, 2014
    This delay seems to be a processing effect, not anything related to the camera shooting per se. I'll turn Auto Review off - it IS still called the same thing, and was set to 2 sec.