1. Reminder: Please use our affiliate links for holiday shopping!

Setting the 'Memory' function (123) on the RX1

Discussion in 'Sony RX1 Forum' started by biglouis, Sep 29, 2013.

  1. biglouis

    biglouis SC Veteran

    401
    Aug 4, 2013
    Can anyone help me with this?

    I want to set up my memory functions on the RX1 (the 1,2 and 3 on the settings wheel) so that the iso is set to 1000, 3200 and 6400 respectively.

    Is this possible? I can't seem to find a way to do it no matter how I try.

    LouisB
     
  2. biglouis

    biglouis SC Veteran

    401
    Aug 4, 2013
    OK, ignore question - I seem to have finally worked it out. Not Sony's finest hour.

    LouisB
     
  3. Ray Sachs

    Ray Sachs SC Legend

    Sep 21, 2010
    Not too far from Philly
    you should be able to figure it out...
    Yeah, not well explained anywhere, but dead simple really. Just set the camera up how you like it in whichever mode you want (I have one set for manual with street parameters, two for aperture priority with general parameters, and 3 set up for face recognition), go into the menu under memory, select the proper "bank" or number with the left/right control, and then hit ENTER in the number you want to set and it just remembers all of your current settings.

    -Ray
     
    • Like Like x 3
  4. biglouis

    biglouis SC Veteran

    401
    Aug 4, 2013
    Ray

    As it happens I was not doing it the way you have described and it was therefore not working. Thanks for the explanation, very helpful!

    Louis
     
  5. Sunny754569

    Sunny754569 New to SC

    1
    Oct 25, 2013
  6. zeeshan12

    zeeshan12 New to SC

    1
    Nov 30, 2013
    Your work is carry the information to the other people. People see your blog and get benifit.I have bookmarked this and will return soon more about it thank you.
     
  7. amro

    amro New to SC

    4
    Dec 7, 2013
    I took me so long to figure that out. Simple - but not very obvious. Madness!