1. Reminder: Please user our affiliate links to get to your favorite stores for holiday shopping!

Sigma DP1M, Live highlight blinkies! - What?

Discussion in 'Sigma DP Forum' started by dcassat@mail.com, Mar 29, 2014.

  1. dcassat@mail.com

    dcassat@mail.com New to SC

    2
    Jan 1, 2014
    I'm hoping someone else has had this experience or there is someone else who has seen this behavior.

    I was shooting with my DP1M this morning - a grey morning.

    I had the histogram display on and was shooting at 200 ISO in A mode. While I was adjusting the histogram to the right I got highlight blinkies! They worked on about 10-12 shots and then no longer after I switched my camera off. This camera doesn't have that feature... was it the last firmware update, I wondered?

    My attempt to research or replicate this behavior have all come up blank.

    Has anyone else seen this behavior on their Sigma DPx?
     
  2. Fiddler

    Fiddler SC Veteran

    241
    Dec 5, 2010
    Edinburgh, Scotland
    Colin
    I came across exactly the same thing with my DP1M. Worked for a few hours, and then it never worked again.

    Mystery...
     
  3. conyon

    conyon SC Rookie

    12
    Sep 3, 2013
    Philadelphia
    Also....

    And, in addition, I find that my DP1M sometimes resets the date/time if the batteries are taken out for a period of time (back to default 2012). Has this happened to anyone else?
     
  4. rybolt

    rybolt Itinerant picture taker

    171
    Mar 24, 2014
    Yellow Springs, Ohio USA
    Paul Rybolt
    I had them on my DP2M this afternoon. I just got the camera and was a bit surprised by seeing them.