1. Reminder: Please user our affiliate links to get to your favorite stores for holiday shopping!

Site inresonpsive for me since hack

Discussion in 'Help and Feedback' started by marlof, Sep 13, 2013.

  1. marlof

    marlof Trying to focus

    Dec 25, 2010
    The Netherlands
    Marlof
    Even since the site has been hacked, I have to repeat every action (open a thread, do a search etc) before having it result in a fresh page. I did clean the cookies etc, but so far without any result. Is that me and my connection, or do others suffer from the same?

    Edit: sorry for the typos, but had to retype this post a few times on my iPad. My accuracy went down...
     
  2. Ripleysbaby

    Ripleysbaby supernatural anesthetist

    Sep 9, 2011
    Cumbria UK
    Garry
    I was getting this behaviour intermittently before the hack. Everything is fine right now though. Probably more to do with the way it arrives rather than the site itself being unstable .
    I really don't have a clue on how any of it works so I am not qualified to say
     
  3. marlof

    marlof Trying to focus

    Dec 25, 2010
    The Netherlands
    Marlof
    The restart due to the security update today seems to have brought back a resonsive site again for me. If things go out of order again, I'll report again, but for now my issue seems to have been solved.
     
  4. Amin Sabet

    Amin Sabet Administrator

    Jul 3, 2010
    Glad to hear that.
     
  5. ReD

    ReD SC Hall of Famer

    Mar 27, 2013
    Having probs with Gallery

    Could not connect to User databaseAccess denied for user 'asabet_asabet'@'localhost' to database 'asabet_serious'
     
  6. pdh

    pdh SC Legend

    Jan 2, 2011
    ditto
     
  7. grebeman

    grebeman Old Codgers Group

    Jul 13, 2010
    South Brent, south Devon (UK)
    Barrie
    Was the same for me, now working. Could it be that someone who shall remain nameless was tinkering :smile:

    Barrie
     
  8. Yeats

    Yeats SC All-Pro

    Jul 31, 2012
    New Jersey, USA
    Chris
    Things working well for me, except no notification when a post receives a "Thanks".
     
  9. stillshunter

    stillshunter Super Moderator Emeritus

    Nov 5, 2010
    Down Under
    Mark
    Same as Chris here too. All good barring no notifications. Not sure about PMs but certainly not clocking up any thanks.
     
  10. Ripleysbaby

    Ripleysbaby supernatural anesthetist

    Sep 9, 2011
    Cumbria UK
    Garry
    Ditto
     
  11. ReD

    ReD SC Hall of Famer

    Mar 27, 2013
    Yes I think its sad we lost the Thanks notification - we have lost the interaction & rapport this produced

    I think this is a reverse step

    It means you have to remember to visit your own images to see the thanks update (whereas before I got the ocassional thanks notifier on images posted months ago) - I wonder what would be the point of handing out a thanks on older images if the person is unlikely to be aware of it.

    I'm not interested in the personal thanks total we had before but simply on the notification
     
  12. BBW

    BBW Administrator Emeritus

    Jul 7, 2010
    betwixt and between
    BB
    I think this may well be reinstated in time. I know that many of us enjoyed the "interaction and rapport" as you did. Let's give it some time... This has happened on FujiXspot and most likely on most of Amin's forums. I'm pretty sure that things will get fixed up as he has the spare time to work on them.
     
    • Like Like x 3
  13. stillshunter

    stillshunter Super Moderator Emeritus

    Nov 5, 2010
    Down Under
    Mark
    I'm grateful for all the work Amin has done; especially considering the extent of the damage and the fact he has patients to attend to in the real world. :eek: Please, please, please folks don't misinterpret the observations. We're back, we're live and we suffered no roll-back. In typical Serious Compacts fashion we are encountering very first-world problems :blush:
     
    • Like Like x 3