Slight play in lens barrel when hand holding the camera a little fast?

Discussion in 'Sony RX100 Forum' started by Oliver, Aug 16, 2012.

  1. Oliver

    Oliver New to SC

    Aug 16, 2012

    This is my first post here and I would like to ask something that I think is a little odd: every time I do any kind of fast movement while hand holding the camera (while the lens barrel is extended, i.e. camera is ON), I can feel a slight bump [or shake sound as Ray points out] inside the lens barrel. The lens/barrel seems to have a slight play that is only noticeable when quickly raising the camera to eye level, or dropping it back down again from eye level to resting position (arm extended). It is as if something was bouncing between the barrel and the camera body, maybe the barrel itsel or the lenses. Focus mode and steady shot modes have no impact on this, by the way.

    I've had other compacts (mostly Canons: IXUS, S95, even bridges as the S3is and SX10is) but never noticed this kind of thing. Maybe the RX100 is different because sensor is bigger and lens too, and you can certainly feel the weight to it.

    The camera works okay, but I would like to know if I am the only one who has noticed this (and the only one a bit bothered by it!). Thank you!!
  2. Ray Sachs

    Ray Sachs SC Legend

    Sep 21, 2010
    Not too far from Philly
    Real Name:
    you should be able to figure it out...
    I've never noticed it but I just checked and if I shake the camera a bit with the lens extended there's a slight rattle or shake sound (wouldn't exactly call it a bump) that seems like its the pieces of the lens barrel moving against each other. This isn't unique - the Olympus collapsable kit lenses and 9-18 do a bit of this as well. Probably others as well. I wouldn't worry about it so long as there are no problems with the camera's performance. There's got to be a slight amount of play between those pieces of the lens barrel or else it wouldn't be able to extend and retract.

  3. Luckypenguin

    Luckypenguin SC Hall of Famer

    Dec 24, 2010
    Brisbane, Australia
    Real Name:
    Some lens-based image stabiliser systems don't actually park the lens element they control when not in use, but allow it to float freely. If you hold down the shutter button to engage the IS and then move the camera, does the sound still occur?
  4. Oliver

    Oliver New to SC

    Aug 16, 2012
    Ray: Thanks. Yes, you could call it rattle or shake sound. I don't know the best word for it, it's just that it feels as if the barrels were a bit loose and gravity was "moving" something depending on the camera's position. The more I "rotate" the camera while moving the arm (as in turning upside down, etc.), the more noticeable it is. As you say, it feels as if the barrel pieces were hitting each other. I understand there must be some play, and I have put up with all kind of camera annoyances in the past, but for some reason this one is getting harder to ignore, to the point that I ask myself whether it might be some kind of faulty element or not (maybe it's just a matter of time before I stop paying attention to it).

    LuckyPenguin: Yes, at first I thought it had something to do, but it doesn't. Half pressing the shutter and keeping it there while moving the camera makes no difference.

    The movement/shake is also noticeable if you hold the camera with both hands, point the camera towards the floor (lens straight down) and then swiftly turn it upside in a continous movement until it's pointing straight up to the sky/ceiling, then back to the floor again. I mean, just rotating the camera vertically around its own center. Every 90 degrees or so, I feel something moving - slightly, but clearly enough to draw my attention to it.

    Again thanks for your comments, I'm really interested in knowing if more people can reproduce this behavior.
  5. Oliver

    Oliver New to SC

    Aug 16, 2012
    An update after a couple of days... I've realised something curious: if I zoom in and out, or perform mostly any operation with the camera menus, and afterwards I gently swing the camera in my hand or perform the upside-down movement, then the "shake" does not happen again in a while. I haven't done too much testing nor I plan to do, it's enough for me to know that this is not necessarily something loose on the barrel - I mean, there might be some play indeed, but it looks as if the problem had more to do with the camera sometimes deciding to "tighten" things up, and sometimes letting them loose. This explains why I didn't notice it the first day, since I was learning how to operate the camera, pushing buttons, zooming, etc. much often than now.

    Even so, I have a suspicion that the problem might be more noticeable in my camera. If it were to happen on all copies, I think I would have found plenty of posts like mine, because when the camera gets into its "loose elements" state, and I walk with the camera in my hand, at every step it feels as if I were holding a rattle for babies instead of an expensive camera. Ok, I might be exaggerating a bit, but you have to experience it to understand how annoying it becomes.

    Anyway. I hope with time my senses will get used to this shaky feeling, filter it out and let my brain ignore it...

    Thanks for your help, specially Ray and Lucky Penguin!