Suddenly can't get snap mode - at ALL

Discussion in 'Ricoh GR (APS-C) Forum' started by dysmedia, Feb 19, 2014.

  1. dysmedia

    dysmedia SC Rookie

    10
    Dec 19, 2013
    Oaxaca, Mexico
    Another possibly stupid question: I fooled around with settings to put the main shutter release in snap mode, and the AFL button into AFL mode. And now the snap function has basically evaporated. The shutter button isn't in snap mode. If I set the function button to toggle between snap and AF, it just doesn't. If I set snap in the menu -- nada. It just stays on AF. The only thing that does seem to work now is full-press snap (if I set it in the menu).

    Did I set something weird that I have to unset? Is the camera going haywire? I suppose if that's the issue, I should try a full hard reset, to clear everything?
     
  2. dysmedia

    dysmedia SC Rookie

    10
    Dec 19, 2013
    Oaxaca, Mexico
    Doubly weird: if I turn the camera off and on again, I get snap function back. For example: I've set MY3 to go into snap mode immediately. It won't when I simply turn the dial to MY3. But if I turn to MY3 and then turn the camera off and on, it works properly.

    Is this broken?
     
Loading...
Similar Threads Forum Date
Tv + full snap - DOF scale Ricoh GR (APS-C) Forum Mar 6, 2014
Just a few snapped this week Ricoh GR (APS-C) Forum Feb 7, 2014
HELP. I can't seem to get anything in focus. - Ricoh GR Ricoh GR (APS-C) Forum Nov 3, 2013
First Ricoh Outing. Snap focus misses. I'm close. Advice needed. Ricoh GR (APS-C) Forum Sep 8, 2013