We've moved to a new server. Hows it going?

Discussion in 'Help and Feedback' started by Amin Sabet, Jan 1, 2012.

  1. Amin Sabet

    Amin Sabet Administrator Moderator

    Jul 3, 2010
    We've moved to a new server, which should have more resources. One good thing about the new host is that future upgrades should be seamless.

    How does performance seem so far? Better? Worse?

    The Gallery uploads were broken, and I fixed that. Attachment thumbnails aren't appearing, and I'm working on that.

    Any other glitches?
     
  2. pdh

    pdh SC Legend

    Jan 2, 2011
    I don't seem to be getting ntifications for PMs, Amin
     
  3. Amin Sabet

    Amin Sabet Administrator Moderator

    Jul 3, 2010
    I know that was an issue at times on the other server as well. Are you getting the popup notification on the site, the email notification, or neither?
     
  4. grebeman

    grebeman Old Codgers Group S.C. Charter Member

    Jul 13, 2010
    South Brent, south Devon (UK)
    Real Name:
    Barrie
    Have seen your message on another thread, many thanks Amin, glad to be able to get back here. Something funny must have happen because I was on the new site earlier in the day when it locked up on me. After that I was only able to access the old site. About an hour ago I tried a google search, it found the new site and I found I was immediately logged in, 2012 is starting off as a bit confusing. :confused:, now I'm reluctant to log out :smile:, but I'll have to sooner or later.

    Hope the New Year goes well for you and yours.

    Barrie
     
  5. pdh

    pdh SC Legend

    Jan 2, 2011
    Popup but no email.
    it was fine on the old server for me
     
  6. christilou

    christilou SC Hall of Famer S.C. Charter Member

    Jul 13, 2010
    Sunny Frimley
    I definitely posted on the Film? Whats THAT? thread yesterday, but today it's gone!
     
  7. flysurfer

    flysurfer SC Top Veteran

    791
    Aug 31, 2011
    In the past few weeks, I repeatedly got email notifications for PNs I received sometime in November.
     
  8. Amin Sabet

    Amin Sabet Administrator Moderator

    Jul 3, 2010
    • Like Like x 1
  9. snake

    snake SC Regular

    194
    Oct 4, 2011
    Same as normal, I guess.
     
  10. snake

    snake SC Regular

    194
    Oct 4, 2011
    I keep getting these flashing on my pages (and it keeps saying I posted already, then it's stacking pages, literally, one on top of another):

     
  11. Lightmancer

    Lightmancer Super Moderator Moderator Subscribing Member

    Aug 13, 2011
    Sunny Frimley
    Real Name:
    Bill Palmer
    I did a long post on the suggestions thread and it vanished an hour later. :( It is all very flaky on tapatalk too :confused:
     
  12. drd1135

    drd1135 SC Hall of Famer Subscribing Member

    Jul 13, 2011
    Southwest Virginia
    Real Name:
    Steve
    I keep getting errors like this:
    Warning: Invalid argument supplied for foreach() in [path]/includes/functions_editor.php on line 93
     
  13. drd1135

    drd1135 SC Hall of Famer Subscribing Member

    Jul 13, 2011
    Southwest Virginia
    Real Name:
    Steve
    I keep trying to post this> I get errors like this:
    Warning: Invalid argument supplied for foreach() in [path]/includes/functions_editor.php on line 93
     
  14. bartjeej

    bartjeej SC Hall of Famer

    Nov 12, 2010
    Real Name:
    bart
    been unable to view the site properly (at first) and then lost it all together, but all looks well right now...
     
  15. Amin Sabet

    Amin Sabet Administrator Moderator

    Jul 3, 2010
    Okaaaaay, so I completely broke all the forums and got in over my head trying to make them faster. I think I've undone that problem but that still leaves the performance not exactly where I want it on the new servers.

    I'm still working on things but hopefully won't mess up as big as I did today. A big SORRY to everyone who encountered all the craziness today.
     
    • Like Like x 1
  16. Isoterica

    Isoterica SC Hall of Famer

    Dec 6, 2011
    We'll be fine. We know you are working to make it better so we can be patient :)
     
    • Like Like x 5
  17. drd1135

    drd1135 SC Hall of Famer Subscribing Member

    Jul 13, 2011
    Southwest Virginia
    Real Name:
    Steve
    Hey, I made it in twice!! :redface: oy.
     
    • Like Like x 1
  18. kyteflyer

    kyteflyer ~@¿@~

    Jan 31, 2011
    Newcastle, Australia
    Real Name:
    Sue
    Yay! Looks OK right at the minute... but seriously... if you are going to do major stuff, you need to use the built in maintenance script. That way nobody is trying to acces, post, etc when you are working on stuff. If you keep making major changes behind the scenes, there are bound to be more errors. That said, keeping my fingers crossed for you.
     
    • Like Like x 1
  19. tdekany

    tdekany SC Veteran

    368
    Dec 21, 2011
    Portland OR
    This is the first time I was able to get on today. Received 1 notification.

    Seems to work fine now. Faster in fact.
     
  20. Grant

    Grant SC Veteran

    249
    Nov 12, 2010
    Lunenburg Nova Scotia
    After a few false starts all seems well. As they say you have to break eggs to make omelettes.
     
    • Like Like x 1